Reparatur / Kenwood TS-2000 / Sub-RX Filter 

Am 27.03. habe ich von einem befreundeten OM
diesen TS-2000 zur Reparatur erhalten.

Fehlerbeschreibung:
Sub-RX N-FM Empfang OK
Sub-RX W-FM Empfang tot

Bericht:

Nach dem Zerlegen und dem studieren des Service-Manuals habe ich den Fehler schnell gefunden.





Diese beiden Filter sind wohl sichtlich hinüber.
Nach ein wenig rumtelefonieren und grübeln, war auch die Grundursache festgestellt.
Da bei neueren TRXen die Platinen maschienell bestückt und gelötet werden,
wird beim Löten eine höhere Temperatur durch das bleifreie Lötzinn benötigt.
Das hat zur Folge, das schon oft am Anfang die Filter einen Knacks weg bekommen.
Dies war auch hier der Fall und nur eine Frage der Zeit wann dieser aussteigt.
Dank einer schon zuvor getätigten Reparatur der Filter im Main-RX waren noch Filter als Ersatz vorhanden.



Diese erhielt ich heut und somit gings ran ans Werk.

Schnell waren die alten Filer entfernt und die neuen verbaut.



Hier nochmal einer der alten auf einem Abschirmblech.

Nun musste die Sub-RX-Platine nurnoch an seinen angestammten Platz.







Fertig war die Reparatur.
Natürlich gibts auch den obligatorischen Funktionstest per Video.



Reparatur: abgeschlossen


-------------------------------------------
Nachtrag zur Reparatur

-------------------------------------------

Da die alten Filter sowieso zu nix mehr zu gebrauchen sind,
hab ich mal einen solchen vorsichtig zerlegt.
Die Bilder sprechen Bände.


(Die dunklen Flecken am Filtermaterial stammen NICHT von mir)


(eine grünspanige Kontaktplatte)





Auch am Keramiksockel unter einer Schutzfolie hat sich der Grünspan abgesetzt.
Leider hier nur schwer zu erkennen.
[ 2 comments ] ( 65 mal gelesen ) Permanentlink
mal wieder ein Kenwood TH-F7E 

DO8SWG, ein Teammitglied von DM5G, welchem auch ich angehöre,
bat mich doch mal sein TH-F7E unter die Lupe zu nehmen.

Fehlerbeschreibung:

Gerät lässt sich mit eingestecktem Ladestecker einschalten,
jedoch nicht bei reinem Akkubetrieb.

Also mal ran ans Werk.

Ich hab als erstes mal den kompletten TRX zerlegt,
um später auch mal die WLP (Wärmeleitpaste)zu erneuern.





Nachdem ich so einige Messungen durchgeführt und das Servicemanual durchforstet hatte,



und dabei kein Defekt an Sicherungen R´s oder C´s festgestellt wurde,
konnte es nurnoch der Ladeanschluss sein.



Ich habe ihn kurzum einmal geffnet und den Brückenkontakt neu nachgebogen.

Nachdem die neue WLP aufgetragen wurde, konnte das Gerät wieder zusammen gesetzt werden.





Tada . . .

Geht wieder
[ kommentieren ] ( 13 mal gelesen ) Permanentlink
externer Auftrag / Reparatur Yaesu FT-847 Gerät Nummer 2 

Dieses Gerät habe ich von meinem guten Funkfreund DH4AE erhalten.
Es wies einen doch eher untypischeren Fehler auf.
Wie er verursacht wurde, weis ich nicht.
Der Fehler lag auf der AF-CNTL-Unit im NF-Teil.





Es hat dem an Ausgang der NF-Verstärker befindlichen Kondensator zerlegt.
Zum Glück nicht mit grösseren Folgen.



Kurzum bin ich losgefahren und habe einen neuen TDA-2003 besorgt.
Den Kondensator hatte ich in meiner Bastelkite.


(Neuteile neben der Platine)


(Neuteile verbaut)


(Altteile neben Platine)

Nach dem Einschmiern der Kontaktflächen der Unit wurde diese wieder eingebaut.
Ein Kurzer Test, alles wieder I O

Auftrag: fertig
[ kommentieren ] ( 13 mal gelesen ) Permanentlink

| 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | Weiter> Letztes>>