FT-1000MP Netzteil Instandsetzung 

Heute habe ich mir mal das Netzteil vorgenommen.
Ab und zu will der TRX nicht so recht starten.
Ich hatte von Anfang an das Netzteil als Verursacher im Auge.
Dies hatte sich bestätigt, als ich mir nun kurzfristig mal das Netzteil vorgenommen hab.
Nach dem öffnen, war nichts zu erkennen.
Da es aber nicht das erste mal ist, das mir so ein Fehler begegnet, hab ich mal die beiden grössten Kondensatoren ausgebaut
und mit einem LCR-Meter durchgemessen.
Eigentlich sollten diese Kondensatoren 820µF haben,



Aber bei einem messbaren Wert von knapp 410µF sind diese wohl nichtmehr ganz in Ordnung.

Kurzum habe ich sie testweise durch 2 680µF Cs ersetzt.





Und weil ich dabei war, habe ich nochmal fix ein paar Lötstellen neu gezogen,
die nichtmehr so gut aussahen.



Danach konnte das Netzteil wieder zusammen gesetzt werden.





Derzeit zeigt es keine Probleme, aber die Kondensatoren muss ich
definitiv nochmal wechseln.
[ kommentieren ] ( 17 mal gelesen ) Permanentlink
Reparatur DSP-Einheit vom FT-857 

Seit geraumer Zeit sagt die DSP-Einheit vom FT-857 nixmehr.
NA so einigen Trasporten und Portabeleinsätzen kann das bei diesem Typ des 857 schonmal passieren.
Schuld ist eigentlich die nur unzureichend befestigte DSP-Einheit des Gerätes.
Der DSP wurde im FT-857 ohne D als Zusatzplatine einfach auf einen Sockel gesteckt.
Weiter Befestigungspunkte gibt es nicht.
Daher kann es durch mehrfache Erschütterungen zu einem Abreissen der Kontakte kommen.

Heut hab ich mich mal entschlossen dem Problem entegeg zu wirken.
Hierzu wurde als erstes die DSP-Einheit enfernt und begutachtet.





Diese Sockel stellt dabei das Problem dar.



Nur dieser Sockel stellt den einzigen Befestigungspunkt der DSP dar.
Nach einem nachlöten der Kontakte unterm Mikroskop sieht das nun in etwa so aus.



Beim Wiedereinbau der DSP habe ich einfach auf den DSP-Chip
ein doppelseitiges Klebepad geklabt und die DSP-Einheit
am Gehäuse des 857 fixiert.



Funktionstest: alles wieder IO
[ kommentieren ] ( 9 mal gelesen ) Permanentlink
Die Saison beginnt wieder / Antennen-Wiederaufbau bei DO5BFH 

Da nun im vorigen Jahr so einige Stürme sich angebahn haben,
hab ich im November kurzfristig entschieden,
alle Richtantennen zu demontieren.
Das ist davon letztendlich übrig geblieben.



Heute war der Tag, an dem ich begonnen habe,
die Vorarbeiten für den Wiederaufbau zu tätigen.
Heute sollte nur der Rotor samt Tragmast wieder angebaut werden.
Oben drauf habe ich noch zusätzlich eine X-30 installiert.



Da die Schraubbolzen am oberen Teil vom Ham 4 schon start vergniesgnaddelt waren,
hab ich diese erstam ausgewechselt.
Diese haben dann wenigstens ein deutsches Schlüsselmass.
So kann ich diese bolzen mit einem Ringschlüssel anziehen,
wobei wohl ein nochmaliges verziehen der Bolzen verhindert wird.



Nun konnte ich wenigstens schonmal die Kabel wieder verlegen,
bzw an den schon vorhandenen Antennen anschliessen.



Zusätzlch habe ich noch eine kleine Empfangsantenne von 2 x 2,7 Meter installiert.
Diese soll vorläufig nur für reine Empfangszwecke dienen.





Somit kann ich nun kurzfristig reparierte KW-TRX´se mal empfangsseitig testen.
[ kommentieren ] ( 16 mal gelesen ) Permanentlink

<<Erstes <Zurueck | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | Weiter> Letztes>>