FT-1000MP / Line vervollständigen dank DH4AE 

Erstmal vorab einen grossen Dank an alle, die zum Ersten meinen Blog lesen
und zum Zweiten jenen, die mir auch in allen Hinsichten helfen.
Sei es mit Tips, oder mit Aufträgen zum Üben für meinen zukünftigen Traumberuf, sei dahin gestellt.

---------------------------------
Jetzt zum eigentlichen Thema.
---------------------------------

Heute hab ich endlich den lang gesuchten Yaesu SP-8 Stationslautsprecher bekommen.
Den hat mir DH4AE für günstig Geld besorgt.
Er hat mich schon vorgewarrnt, das der Speaker in einem SUPER ZUSTAND ist.

Heut früh, kam der Speaker an.



Mich hat es schon gewundert, das es nur ein Papierpacket war.
Beim Auspacken kam die erste Überraschung zum Vorschein.



Der Speaker kam im Orginalkarton.





Beim Öffnen, kam die nächste Überraschung.
Auch der Speaker ist in einem hervorragenden Zustand.



Nun wollte ich natürlich auch mehr über die Klangeigenschaften erfahren.
Also hab ich ihn mal am FT-1000MP angeschlossen.
Das Ergebnis ist nicht so berauschend.
Was aber auch zu erwarten war.
Die Erfahrungsberichte im Web haben schon berichtet,
das der interne Orginallautsprecher des FT-1000MP etwas besser ist.
Jenes hat sich auch hier bestätigt.
Da ich aber so oder so schon den internen Lautsprecher
gegen einen höherwertigeren gewechelt hatte, war auch das Ergebnis nicht überraschend.
Jener neue Lausprecher stammt aus einem hochwertigem PC-Lautsprecherset,
welches einen Subwoofer beinhaltet.
Jenen Lautsprecher aus dem Subwoofer habe ich in meinen FT-1000MP gebaut,
sodass sich ein super satter Sound ergibt.
Der Yaesu SP-8 ist auch mehr aus Vollständigkeitgründen in meinem Besitz.
Da er am FT-1000MP nicht gebraucht wird,
werd ich ihn also an meinen FT-857 einsetzen.

grundlegendes Fazit aber:

Die FT-1000MP Line ist nun fast vollständig.
(fast = der fehlender Transverter / welcher nicht benötigt wird.)

Danke dir Sascha
[ kommentieren ] ( 6 mal gelesen ) Permanentlink
Teil 1 / Restauration und Reparatur eines Icom IC-726  

Nun hab ich mir mal wieder eine Aufgabe an Land gezogen.
Diesen verschaffte mir Sascha (DH4AE), für einen guten Preis.
Ein Icom IC-726 der keinen, oder zu schwachen Empfang aufwies.
Auch die PTT löste nicht aus.

1. Aufgabe: aufschrauben, reinschaun.

Was mir gleich aufgefallen ist, das in diesem Gerät 2 Chinchbuchsen verbaut sind,
die da Orginal nicht drin sind.
Schnell stellte sich heraus, das einer der Vorbesitzer diese eingebaut hat,
um den Betrieb mit einen Transverter zu ermöglichen.
Diese wurden wieder komplett entfernt und die ursprüngliche Verkabelung einigermassen wieder her gestellt.



Danach war der Empfang wieder fast komplett I O.
Nun musste nurnoch der Grund für die nicht funktionierende PTT ermittelt werden.
Hierzu sah ich mir erst einmal die Mikrofonbuchse genauer an.
Eine komplett fehlende Leiterbahn auf einem Flexkabel wurde fest gestellt.
Diese habe ich kurzum durch ein Kabel ersetzt.



Das war aber nicht der Fehler.
Das Mikrofon war der Grund, besser gesagt die abgerissenes Kabel im Mikrofonstecker.
Nach dem Anlöten jener Kabel war auch das geschafft.


Im nachinein, habe ich das Gerät erstmal am Messplatz angeschlossen
und sämtliche Parameter wieder auf die im Service-Manual angegeben Werte eingestellt.





Hier stellte ich auch fest, das der TRX 1-2 KHz neben der Frequenz lag.
Dank dem Messplatz ist dies nun auch Geschichte.
Die Empfindlichkeit wurde etwas gesteigert.

Aus Spass hab ich letztendlich den Icom mal auf meinen FT-1000MP gestellt,
um einem befreundeten OM mal die Dimensionen des Gerätes aufzuzeigen.





Ist schon ein gewaltiger Unterschied.
[ kommentieren ] ( 11 mal gelesen ) Permanentlink
Teil 1 / Restauration und Reparatur eines Icom IC-726  

Nun hab ich mir mal wieder eine Aufgabe an Land gezogen.
Diesen verschaffte mir Sascha (DH4AE), für einen guten Preis.
Ein Icom IC-726 der keinen, oder zu schwachen Empfang aufwies.
Auch die PTT löste nicht aus.

1. Aufgabe: aufschrauben, reinschaun.

Was mir gleich aufgefallen ist, das in diesem Gerät 2 Chinchbuchsen verbaut sind,
die da Orginal nicht drin sind.
Schnell stellte sich heraus, das einer der Vorbesitzer diese eingebaut hat,
um den Betrieb mit einen Transverter zu ermöglichen.
Diese wurden wieder komplett entfernt und die ursprüngliche Verkabelung einigermassen wieder her gestellt.



Danach war der Empfang wieder fast komplett I O.
Nun musste nurnoch der Grund für die nicht funktionierende PTT ermittelt werden.
Hierzu sah ich mir erst einmal die Mikrofonbuchse genauer an.
Eine komplett fehlende Leiterbahn auf einem Flexkabel wurde fest gestellt.
Diese habe ich kurzum durch ein Kabel ersetzt.



Das war aber nicht der Fehler.
Das Mikrofon war der Grund, besser gesagt die abgerissenes Kabel im Mikrofonstecker.
Nach dem Anlöten jener Kabel war auch das geschafft.


Im nachinein, habe ich das Gerät erstmal am Messplatz angeschlossen
und sämtliche Parameter wieder auf die im Service-Manual angegeben Werte eingestellt.





Hier stellte ich auch fest, das der TRX 1-2 KHz neben der Frequenz lag.
Dank dem Messplatz ist dies nun auch Geschichte.
Die Empfindlichkeit wurde etwas gesteigert.

Aus Spass hab ich letztendlich den Icom mal auf meinen FT-1000MP gestellt,
um einem befreundeten OM mal die Dimensionen des Gerätes aufzuzeigen.





Ist schon ein gewaltiger Unterschied.
[ kommentieren ] ( 4 mal gelesen ) Permanentlink

<<Erstes <Zurueck | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | Weiter> Letztes>>