FT-847 / 70 cm Vorstufe 2 reparieren 

Heute ist endlich das neue Vorstufenmodul für den 847 gekommen.
Leider musste ich hierzu erstmal zum Zoll.
Bei Waren aus China musste ich bis her nur einmal hin
und das auch erst bei der 4. Ware.
Bei diesem Modul, was aus Israel stammt mussteich gleich beim 1. Mal hin.

Nun zum eigentlichen Thema.

Da sich heraus stellte, das tatsächlich das Vorstufenmodul ganz hinüber war,
habe ich fix eines über eBay bestellt.
Leider hats über 2 Wochen gedauert bis es nun endlich ankam.
Jenes aus Israel war das günstigste (6,90 € + 4,60 € Versand).
Da ichs nun wissen wollte, habe ich mich auch gleich daran gesetzt,
um es zu tauschen.



Links das Modul ist das alte defekte.



Nun schon das neue Modul.

Die Sendertest bestätigten den Erfolg.



Irritiert hat mich am Anfang dann nur, das in der kleinsten Leistungsstufe
nur etwa 1 Watt raus kam.



Aber nirgens stand beschrieben wieviel Leistung eigentlich heraus kommen sollte.
Denke aber das das so richtig ist.
Jedenfalls lässt sich nun in der kleinsten Leistungsstufe
das Ortsrelais locker öffnen, was zuvor nicht funktionierte.
Jetzt muss ich nurnoch gelegentlich alle Kurzhub-Taster wechseln,
da einige durch den engezogenen Teer nichtmehr richtig reagieren.
Mal schaun wann ich passende Taster aufgetrieben hab.
[ 1 Kommentar ] ( 42 mal gelesen ) Permanentlink
Neue Filter für meinen 857 

Hier und da hat man auch mal Glück.
Bei eBay habe ich 2 Filter mit 3 KHz Bandbreite für je einen Euro geschossen.
Solche werden auch schon standardgemäss im 857 für FM verbaut.
Da ich aber ein bischen experimentieren wollte, habe ich mir jene bestellt.
Als sie ankamen, habe ich fix einen Drahtigel
auf ne Lochrasterplatine gezaubert und den Filter verbaut.



Den 2. hab ich auch fix als Testaufbau mit Kabeln auf ne Platine geschnitzt.





Fix noch einbaun





und die ersten Tests standen an.
Also die Unterscheide vom Orginalfilter zum 3 KHz sind beachtlich.
Mal schaun wie wo und wann ich diese einsetze.
[ kommentieren ] ( 12 mal gelesen ) Permanentlink
Rotor Reparatur und Umbau / CDE Ham IV 

Da heut endlich mal wieder schöneres Wetter angesagt war,
habe ich mich mal endlich meinem Ham IV zugewandt.
Das Abtastpoti zeigte seit geraumer Zeit Kontaktprobleme.
Darf es auch, den der Rotor hat schon paar Jahre aufm Buckel.

Glücklicherweise hat mir DH4AE mal einen defekten Rotor zukommen lassen,
wo jener Poti auch im Steuergerät verbaut war.



Also habe ich heute mal alle Antennen abgebaut und den Rotor geöffnet.



Mit ein bischen Lötarbeit war der Tausch der beiden Poties schnell durchgeführt.





Gleich im Anschluss habe ich endlich mal eine wetterfeste Steckerverbindung
in das Kabel, welches bis dato direkt am Rotor befestigt war,
in das Kabel eingefügt.
Hier haben sich schon am Steuergerät Tuchelstecker und Buchse gut bewährt.

Hier die Bilder dazu.







Nun kann ich, ohne immer das Kabel aus dem Kabelschacht heraus zu fuddel,
den Rotor mal schnell abbaun und mit ins Shack nehmen.

Am Ende habe ich noch fix eine Remotetaste zur Steuerung der Drehrichtung angefertigt.

Hier wurden 3 Relais ins Steuergerät eingebaut.
Die 24 Volt habe ich von der integrierten Glühlampe stiebitzt
und über einen Gleichrichter der hinten angebrachten viepoligen Buchse zugehührt.

Hier die Bilder dazu


(das sind die 3 24 Volt Relais)


(die Bohrung für die geplante Buchse)


(die eingebaute Relaisplatine)

zur Sicherung gegen Kurzschlüsse und zur Stabilisierung der Befestigung habe ich sie mit Schaumstoff als Stütze beklebt.
Sie drückt dann gegen das Plastikgehäuse des Steuergerätes.



Gesteuert wird das ganze über einen 3 Stellungstaster,
welcher in ein kleines schwarzes Gehäuse eingebaut wurde.







Nun kann das Steuergerät stehen wo es will.
Gesteuert wird der Rotor nurnoch manuell über diese Taster.

Bastelaktion abgeschlossen
[ 1 Kommentar ] ( 35 mal gelesen ) Permanentlink

<<Erstes <Zurueck | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | Weiter> Letztes>>