Reden sie oder reden sie nicht miteinander? 

Da nun empfangs und sendeseitig alles in Butter ist,
wollte ich nun den TRX mit meinem PC verbinden.
Und schon wieder ein neuer Fehler.
Nach einer ganztägigen Suche fand ich den Fehler mit meinem Oszi.
Ein Test mit einer Test-RS-232-Pegelwandlerplatine hats bestätigt.
Auf der CPU-Unit



war der ADM232LJR durch.

Kurzfristig hat mir DL2AWT ein Ersatz zur Verfügung gestellt.

Also rein damit,



paar Cs drumherum gleich zur Vorsicht mit gewechselt
und prompt lief wieder alles.

Nun hoffentlich keine Überraschung mehr.

Oder?
[ kommentieren ] ( 12 mal gelesen ) Permanentlink
Der erste Sendertest 

Gegen Abend habe ich mal beschlossen, mit DO8SWG auf 10 Meter
ein kleines Probe-QSO zu fahren.
Aber irgendwie klingt Sven net normal.
Tja, is mit dem Frequenzversatz auch normal.
Auf 10 Meter lag der TRX 100 Hz daneben.
Nur auf 160 Meter wars IO.

Hier eine Liste des Versatzes auf den einzelnen Bändern.

10 Meter = 100 Hz daneben
12 Meter = 90 Hz daneben
15 Meter = 70 Hz daneben
17 Meter = 60 Hz daneben
20 Meter = 50 Hz daneben
30 Meter = 30 Hz daneben
40 Meter = 20 Hz daneben
80 Meter = 10 Hz daneben

Also habe ich mir kurzfristig einen geeichten Frequenzzähler geliehen.
Mit ihm habe ich nach Servicemanual-Anleitung den TRX neu abgeglichen.
Nun is alles wieder so wies sein soll.

ODER ? ? ?
[ kommentieren ] ( 5 mal gelesen ) Permanentlink
Die Ernüchterung . . . / Der TRX hat Macken 

Nachdem das Kreuzzeigermessgerät umgebaut wurde,
hab ich mich dann endlich entschlossen den FT-1000MP
in Betrieb zu nehmen.
Ups, Kein Ton?
DSP aus alles IO!
DSP wieder an, kein Ton.
Da ich aber wusste, das die DSP schon einmal gewechselt wurde,
lag es sehr nahe, das die DSP wohl wieder im Eimer ist.





Beim öffnen des Transceiver fiel mir erstmal der kleine Deckel entgegen.
Klar, die Spannfeder fehlt.
Also ma fix nach MC-Gyver-Manier die Feder ersetzt.
Danach habe ich erstmal die DSP gesucht und auch schnell gefunden.





Klein aber . . . Naja

Beim Öffnen zeigte sich die Ernüchterung.
Drin wurde schon rumgefuhrwerkelt
Auch am oberen Spannungsregler auf der DSP-A Unit siehts net putzig aus.





Das Flachbandkabel das beide DSP-Units verbindet,
ist vor Wärme schon braun angelaufen.



Aber der Hammer kam noch.
Als ich diese Lötkonstruktion an einem der NF-Verstärker sah,
dachte ich, ich spinne.
So ein Bockmist habe ich noch nie gesehen.



Unter dem schlecht und schräg aufgelöteten Widerstand,
fand sich noch ein Kondensator.
Ein Blick ins Servicemanual, erbrachte die Wahrheit.
Die Platine ist verpfuscht und bedeutet,
das ich eine neue DSP-A Unit kaufen muss,
da sich durch diese Konstruktion der andere NF-Verstärker
mit einem satten Kurzschluss verabschiedet hat.
Zwar ist noch Garantie auf diese Platine,
aber dazu soll ich den TRX per Post zusenden.
Neeeeeeeeeeeeeee, bin doch net blöd.
Das weitere Schäden entstehen?
Dieser Verstärker war auch übrigens der Fehler,
welcher einen zuvor beschriebenes Einschaltproblem verursachte.

Die DSP-B Unit wärenddessen sah IO aus.





Jetzt heists erstma auf Ersatzteile warten,
welche ich aber nicht beim vorherigen Reparateur bestellt habe, sondern einem mir vertrauten Amateurfunk-Händler in der Nähe.
Der weitere Werdegang sollte die Richtigkeit dieses Schrittes bestätigen.
[ kommentieren ] ( 15 mal gelesen ) Permanentlink

<<Erstes <Zurueck | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | Weiter> Letztes>>